7800GT, okay... I'm a bit disappointed. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-13-2005, 11:59 PM   #11 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 154
Default

mine only runs 41 at idle its an evga had choppyness in bf2 and fear till i changed my p4 prescot 550 3.4 gig chip for an amd 3700.have always been an intel fan but not for games
__________________

__________________
3700+ sandiego core
chaintech vnf4 ultra
evga 7800gt
2x1 gig corsair xms
antec tpII 550
80 gig hitachi sata2
win xp pro sp2
ibbonkers is offline  
Old 12-14-2005, 12:03 AM   #12 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by Vybuni
How hot is it? Did you get one with the copper HS?
Thanks. Thanks for hijacking this thread.

Now that this is a 7800GT temp thread, mine runs 45*C idle and near 60*C under load. Cooler than my X800 Pro and way cooler than my 6800GT which ran at 70*C idle and 100*C under load.
__________________

beedubaya is offline  
Old 12-14-2005, 12:37 AM   #13 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Meh, the "hijack" is fine... I was done ranting.
__________________

woot7800GT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.