7.1 sound card not puting out - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2005, 01:39 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 2
Question 7.1 sound card not puting out

I bought a chaintech 7.1 PCI Sound card and I can only get two speakers of my 5.1 system to run. If I take all the plugs off and plug 1 plug individualy into the sound card only 1 port plays music on 2 speakers. I've installed the driver and set it to 7.1 (also 5.1) and made sure that sound and audio in the control pannel was set to 7.1 (or 5.1) no such luck -- Is this card bad or am I missing something. The speakers should all play right?
__________________

Dell3000 is offline  
Old 05-14-2005, 02:02 AM   #2 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 375
Default

the audio you are playing is probably on in 2.1

if you really think your speakers dont work though run a game with a sound test.
SteveGTA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.