5.1 Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-14-2005, 09:59 PM   #1 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default 5.1 Problems

The reason i'm posting here and not the Audio section is because nobody reads the audio threads and i'm hoping i'll get better luck in this section because its actually active unlike the multimedia section. so here goes,

I recently purchased a set of Logitech X-530's and they sound great, except in movies, games, media players, or anything else for that matter. no sound comes out of the middle front and rear speakers. I went into my control panel, into sounds and multimedia, and made my audio output 5.1, but with no avail. I have reinstalled the drivers for my soundcard that is listed on my sig, and i haved searched the TF archives for similar problems people have had but once again with no avail. I'm not sure if my connections are right on my sound card, i plugged my new speakers into the first 3 plugs, in order from left to right: black, green, orange. is that right? my sound card plugs aren't color coded so i'm pretty much guessing. please help me get sound out of all of my speakers!
__________________

Mr. Switch is offline  
Old 06-15-2005, 12:01 AM   #2 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 170
Send a message via AIM to Spartan 1394
Default

Usually the order in which the plug go in is Green, Black, then Yellow. The jack logo might be engraved over the jack but a little hard to read. I'm not really sure which way the jacks run on your particular card, but on my Audigy 2 the order is G, B, Y (leaning over the top of the computer looking down on the card).
__________________

__________________
<img src=\"http://img.photobucket.com/albums/v210/alienhunter2049/Mysig.png\">

\".......die screaming with sharp things in your head\"

Proud Bush supporter.
Spartan 1394 is offline  
Old 06-15-2005, 12:06 AM   #3 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

for me, all i know is that the green one is the 2nd jack but i'll try swapping them around
Mr. Switch is offline  
Old 06-15-2005, 12:09 AM   #4 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

ok, when i do the configuration you mentioned, from the top down, GBY, sound only comes from the back speakers and the sub.
Mr. Switch is offline  
Old 06-15-2005, 12:12 AM   #5 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

and with, YGB, my sound only comes through the center speaker.

now we still have to get sound comming from all the speakers.

so, green is my front left and right speakers, black is the rear ones, and yellow is my center speaker, now we still have to get sound comming from all the speakers at the same time.

2.1 is ok, but there is a reason i bought 5.1
Mr. Switch is offline  
Old 06-15-2005, 01:43 AM   #6 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

I had a similar problem with I first installed mine. First, make sure your "Matrixing" effect is off if those speakers have it. Matrixing will mess up any 5.1 sound...its meant for 2.1 MP3s to convert them to 5.1. Also, make fiddle with your CMSS 3D options....make sure you are using CMSS 3D "vanilla" Don't use CMSS 3D 2. Also, make sure you've enabled 5.1 effects in the game you are wanting to play. Some older games only have 2.1 so won't work in 5.1, and thats when you would need Matrixing.
__________________

beedubaya is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.