3dMark05 - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2005, 05:39 AM   #21 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 464
Send a message via AIM to Charbo Send a message via Yahoo to Charbo
Default

thx ok i was sorta worried lol i mean i thought it meant my cpu was going gay on me or somethin jk lol

*edit* i have nothing against gay ppl
__________________

__________________
Charbo is offline  
Old 03-29-2005, 08:23 AM   #22 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Quote:
Originally posted by Charbo
*edit* i have nothing against gay ppl
LOL Saved yourself on that one.

As for the PSU, look into a Turbocool 510 (odd, newegg doesnt have them?) by PC Power and Cooling.
I've heard nothing but greatness from these things. Maximum PC always uses them (like 2-3 years in a row) on their test systems, etc.
Here's a brochure http://www.pcpowerandcooling.com/pdf/510-SLI.pdf
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 03-29-2005, 08:26 AM   #23 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 464
Send a message via AIM to Charbo Send a message via Yahoo to Charbo
Default

lol well my best friend since i was 5 is bi so i dont care =/
__________________
Charbo is offline  
Old 03-29-2005, 08:33 AM   #24 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

yep yep. Hopefully this thread won't turn into a sexual preferance one, so we better stop at that.
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 03-29-2005, 08:35 AM   #25 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 464
Send a message via AIM to Charbo Send a message via Yahoo to Charbo
Default

yeah lol it alredy sorta got screwed up from me not having my cards plugged in but o well=/
__________________
Charbo is offline  
Old 03-29-2005, 04:05 PM   #26 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

really do check into that turbocool 510. They really are amazing.
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 03-29-2005, 04:12 PM   #27 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

Quote:
Originally posted by Charbo
do you think it could be since i dont have the power hooked up to the cards? i just have them hooked to the board? the reason i dont have it hooked btw is cause i dont have enought molex connectors if your wondoring
I'm surprised that your PC even booted up, let alone give you a ridiculous score in 3DMark; I once forgot to plug in the molex connector to my 6800 GT and my system refused to boot.
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 03-29-2005, 04:16 PM   #28 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

Well what kind of FPS do you expect for the CPU test? I mean at that point you aren't using your video cards whatsoever so of course it will be very low fps.
I'm surprised you only scored like 3000 points more than me, considering you have an FX-55 and 2 6800GT's, oh well.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 03-29-2005, 04:22 PM   #29 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

If he overclocked & optimised, then he should get over 10k
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 03-29-2005, 04:45 PM   #30 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Definately.
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.