3D Mark score - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-02-2004, 08:05 PM   #51 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 108
Default

Wow are you kidding me?

MSI i865PE Neo2
Intel Pentium 2.8 ghz
512 DDR RAM
nVidia FX 5200 128mb

I'm getting 700 in 3dmark03
Is there something wrong with the computer?
Or is it the hardwares performance?
__________________

meepins is offline  
Old 12-02-2004, 08:14 PM   #52 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 670
Default

LOL yes, there is something wrong with your computer, it would be lots better than mine, and i get nearly 5k in 2001. a friend of mine who has the same setup as you appart from his asus motherboard, gets 7800.
__________________

__________________
<img src=\"http://i25.photobucket.com/albums/c62/HAVOC2k5/Sempron_Userbar.png\">
Raekwon is offline  
Old 12-02-2004, 08:28 PM   #53 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 108
Default

Okay, reformat maybe?
The test was running at 1fps the whole time, took me an hour to finish the whole test.
meepins is offline  
Old 12-03-2004, 12:08 AM   #54 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 134
Default

yeah i got 23739 in 01, not tried 03, and for some reason 05 messed up a little. It was fine in higher resolutions, but a bit jerky in low resolutions
__________________
>>AMD Athlon64 3500+ *NewCastle*
>>ABIT AV8 VIA K8T800PRO
>>1gb Corsair XMS TwinX 3200XLPRO
>>256mb Saphire Radeon X800PRO
>>160gb Maxtor Hard Disk
>>52X Plextor CDRW
>>12x Plextor DVD-R
>>Soundblaster Audigy 2 ZS
>>Creative Labs Gigaworks 7.1
Carniva is offline  
Old 12-03-2004, 01:10 AM   #55 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default

I got 19507 in 01, heres link to the stats:

http://service.futuremark.com/servle...jectId=8279972
__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Old 12-04-2004, 03:44 PM   #56 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default


__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 12-04-2004, 06:03 PM   #57 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 327
Default

nvidia wheres the pic ????
Echo_ is offline  
Old 12-04-2004, 06:30 PM   #58 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 120
Default

Quote:
Originally posted by Echo_
nvidia wheres the pic ????
LOL, dont hold your breath Echo. I too tried to call Nvidia out and make him take a pic of his rig. I guess he doesnt know anyone with a digicam, although they seem to be on 1 out of every 3 cell phones
Here is my scores with vid card oc'd to high, but stable speeds
3dmark05: 5,629
3dmark03: 12,195
3dmark01: 19,815
__________________
My rig:
P4 3.0 Northwood oc\'d to 3.6
Zalman Alu-Cu hsf
Asus p4p800e-dlx mobo
1 GB (2x512) pc-3200 OCZ performance series rev. 3 Ram (2-3-3-6)
ATI Radeon X800 Pro
Arctic ATI Silencer 4
Raidmax Scorpio case
Creative Labs Audigy2 ZS Gamer edition
2x74gb WD Raptor, Raid 0
NEC 8x DVD+/-RW
Windows XP pro w/ SP2
Sony 19\" LCD (SDM-HS95)
Logitech MX-1000
Jeffrock is offline  
Old 12-04-2004, 07:17 PM   #59 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 517
Send a message via AIM to YourPrinter
Default

its interesting that a person with a computer that good, and who is buying a computer for his girlfreind doesnt have a digicam

nvidia fan boy is just another poser
A. its not possible to get 19.8k on a stock fx 55
B. There is no screenie
__________________
YourPrinter is offline  
Old 12-04-2004, 09:55 PM   #60 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 416
Send a message via AIM to chog
Default

Link removed


What the HELL?!?!?!?
__________________

chog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.