2nd SCSI hdd is being a bitch. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 12-15-2002, 10:17 PM   #1 (permalink)
Junior Techie
Join Date: Aug 2002
Posts: 91
Send a message via AIM to SePhErUm Send a message via Yahoo to SePhErUm
Default 2nd SCSI hdd is being a bitch.

I have 2 SCSI Hard drives installed.. both at 4 gb.. The second one is being a bitch.. by not showing up under windows.. or anything..
IT's Like.. "I'll work when i want to"
While it did woirk.. I installed Windows XP Pro on it.. Since it spins at 7200 rather than 5400 and it's a hellevalot faster than my current drive.. I Went to IBM's site.. And got the info on the pin crapp.. But IT Doesn't tell me jack dadly ****. HELP ME Before i go INSANE.
Brandon Cook
Pentium II 333MHz
96 MB Ram
Geforce 4 MX 440
2 SCSI 4GB Hdds\'
anything else?
SePhErUm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.