2nd hard drive doesnt work in vista - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2007, 11:50 AM   #11 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

Ya it had something to do with dynamic and basic disks, think I have it fixed now
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 02-04-2007, 02:21 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default

great
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 02-05-2007, 02:11 PM   #13 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

SWEET porn.....JK get out
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 02-05-2007, 03:40 PM   #14 (permalink)
Monster Techie
 
Qiranworms's Avatar
 
Join Date: Mar 2003
Posts: 1,635
Default

Quote:
Originally posted by mikee
SWEET porn.....JK get out
And...he's out, his posts gone. For now, at least
__________________

__________________
-->Marc
Error: Keyboard not attached. Please press F1 to continue. <pre>-------OS----------Gentoo Linux-------<br>------Browser-----Mozilla Firefox-----</pre><form action="http://www.srsyo.org/tfsearch.php" method="get"><input type="text" name="search"> <input type="submit" name="submit" value="Search the Forums, thanks to Emily"></form>

|||Official Forum Rules|||<hr>
Qiranworms is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.