1st build problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2004, 05:24 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default 1st build problem.

Just got done building new computer.

Problem: When I turn it on, everything boots up and stays on, but the monitor does nothing, the light stays amber colored and does not go to green, and it does not give me the "no signal" message. It *is* plugged into the video card (Radeon 9800pro 256mb). When I turn the computer on, the fans on the card *do* spin, but will stop after about 8 to 10 seconds (I don't know if thats normal or not).

Can't figure out the problem, think the card is bad? Going to try with a voodoo3 now (only extra card I have to mess with, PCI though).

Thanks for your suggestions in advance.
__________________

Noxious is offline  
Old 04-16-2004, 05:46 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

Does same thing with Voodoo3. Monitor will display no signal message if not plugged in, so it does work. Also the keyboard lights only turn on for a split second when I turn on the computer, or unplug and replug keyboard in. Mouse does not light up. New MoBo I just got back after doing a return from getting a bad MoBo. Hopefully it's not that again. Frustrating..
__________________

Noxious is offline  
Old 04-16-2004, 06:05 AM   #3 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 408
Default

hmm, how abt ripping ur graphics card apart and then figure what happened? good suggestion eh?
cheerios is offline  
Old 04-16-2004, 07:15 AM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

Fixed it, I had too many spaces under the board, touching components. Running now.
Noxious is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.