120gig HDD problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2004, 10:22 PM   #11 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

Surely it is a problem with jumpers or cables.

I installed a 250 gig for movies and i had no problem with it as a second drive. I also have no jumpers on them.
__________________

__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 09-20-2004, 10:24 PM   #12 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 46
Default

Thanks a lot for all your help guys. I'll read up on it on the WD site and have a go at installing the drive again when I get home from work. I'll keep you guys updated on how it goes. Thanks again
__________________

jeff_okeeffe is offline  
Old 09-21-2004, 12:37 AM   #13 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Just out of curiosity...aside from how you have your jumpers set...in what order do you have the drives on the IDE ribbon cable? Slave's usually have to be on the middle connector, while masters have to be on the terminator (end connector). If you switch them and use the jumpers, this can cause problems.

Just a thought...
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 09-21-2004, 05:00 AM   #14 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 46
Default

Hey guys its all working sweet now, all I had to do was totally remove the jumper now it will work as a master on its own. Thanks for all your suggestions, you've all helped out heaps. I'm now partitioning the drive and installing windows
__________________

jeff_okeeffe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.