100% cpu usage.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-21-2004, 04:36 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 2
Send a message via AIM to zwhite84
Default 100% cpu usage....

I have a p4 2.4 using windows xp pro.

I have been playing a game, Diablo 2 exp.
Sometimes after running over periods of times everything start to slow down. I alt+tab it and hit alt+ctrl+del to look at my cpu usage and it is at 100%.
I then ran wc2, a game made in 1996 that requires like 32 mb ram to play it. I run it, sitting in a chat room, it still hsow 100% cpu usage. Everything is good when I exit the games.

Aloso, my case opeing is off on my tower, should I put that back on?
anyways, thanks for looking and thanks in advance for the advice you give me.
Zach
__________________

zwhite84 is offline  
Old 05-21-2004, 04:52 PM   #2 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 23
Default

Meh, my computer has an AMD Athlon XP 1900. It always says 100% CPU usage on any game I play. However, nothing ever slows down. I don't really know what effects taking your panel off your case would do. Something involving airflow probally. It won't hurt.
NobodyImportant is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.