yet another VIA AGP problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 06:28 PM   #11 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Hmm everything seems fine... Maybe u got static in ur board?
__________________

__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 03-09-2006, 01:34 AM   #12 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

I'd say it’s a PSU problem. Just look at your voltage numbers. go out and buy a new PSU (the one in my sig is cheap and reliable).

If the problem still persists, try using an ATI card. If you really think its an AGP problem, go to your local circuit city or best buy and get an X300 or 9200 or whatever low end ATI card is in stock and pop it in. when you do that, reformat (i know, its a pain) and load up some games. If they crash, than it’s the motherboard. if they run fine, than its your mobo not likening Nvidia cards.

I'm pretty sure it’s a PSU problem because reboots and crashes even AFTER reformatting are signs of your computer not getting enough juice when it needs it.
__________________

Mr. Switch is offline  
Old 03-09-2006, 02:54 AM   #13 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default

Quote:
I'd say it’s a PSU problem.
My thoughts exactly.

Quote:
if they run fine, than its your mobo not likening Nvidia cards.
Actually, VIA chips don't play nice with ATI. Been there, done that.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.