Yet another issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-31-2009, 01:18 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 35

Aside from my power supply problem (which may or may not be related) whenever I'm playing a game on my new PC I get some sort of display driver malfunction it seems.
In the lower right corner you can see windows says:
"Display Driver has stopped responding and has recovered"
"Display Driver atikmdag stopped responding and has successfully recovered"

This has happened in Warhammer Online and now Crysis. When it happens in Crysis it crashes the game. It doesn't crash Warhammer but will keep occuring sporadicallly until I close the game out. Also it takes 10 minutes or so to start occurring. This makes me think its heat related, however my graphics card, as you can see in the screenshot, is only running at 46C while playing. Do any of you have any ideas? This is using a single Radeon 4870

The message is driver related but my drivers are up to date so I don't think its that. I'm trying my other 4870 video card today to see if its just specific to that one.

I'm more wondering if anyone has seen this message pop up before? I'm new to vista

Dakhathsk is offline  
Old 01-31-2009, 01:10 PM   #2 (permalink)
Monster Techie
Chad711's Avatar
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: Yet another issue

There are some topics on this on the ATI board but I really never read to much into it. Here is a link:

AMD Game Forums - ATIKMDAG.sys problems and TDR FAQ

Have you tried to exit CCC yet and see if you still have the problem? CCC seems to be pretty unstable from time to time with my 4870.

Chad711 is offline  
Old 01-31-2009, 01:34 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Yet another issue

That means the driver is failing. Try to update to the newest driver from ATi.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Funky Audio Issue Lexluethar Computer Audio and Multimedia 11 09-17-2008 02:32 PM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 01:42 AM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-12-2008 11:48 PM
Weird IE7 Issue reubix Microsoft Windows and Software 1 05-02-2007 01:54 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.