Yet another CPU hardware issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-01-2008, 10:54 PM   #11 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Yet another CPU hardware issue

No it's nothing to be worried about. If you want to be rid of the problem just switch your PSU.
__________________

__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Which CPU cooler would be most benefical? grkbar New Systems | Building and Buying 5 09-28-2008 10:22 AM
Need 2nd opinion on CPU cooling issue DJ EndurancE Overclocking and Modding 4 12-10-2007 04:25 PM
Please explain what a CPU Clock Speed is fcui21 System Upgrades 3 10-03-2007 06:36 PM
Video not working - Hardware issue TorQueMoD Hardware Repairs and Troubleshooting 4 07-02-2007 04:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.