Yellow Exclamation Mark in Device Manager - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-22-2007, 02:03 PM   #1 (permalink)
True Techie
Join Date: Jan 2005
Posts: 147
Send a message via AIM to Triple-X
Default Yellow Exclamation Mark in Device Manager

I recently purchased a Sapphire ATi HD3850 video card, and ever since then my pc keeps telling me that it has detected new hardware right when getting into windows. I've deleted the old drivers of my old video card and installed the newest Catalyst drivers for this card. The card runs great, but the found new hardware pop up in the beginning is really annoying.

If I run the wizard, I check the little box that says to not run this wizard again. Once I close the wizard, it pops right back up again. I click cancel then it says that there may be a problem or whatever then it disappears. But once I restart, the found new hardware wizard pops back up again.

Also in my device properties, there's two PCI Devices that have a yellow exclamation mark. Is this related to the found new hardware wizard? How would I fix the exclamations?


Triple-X is offline  
Old 12-22-2007, 03:09 PM   #2 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: Yellow Exclamation Mark in Device Manager

Have you tried uninstalling and then reinstalling the card? Also, do you have the old card disabled or removed?
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I use MS Outlook Contacts track clients emails and clients information? david55 Microsoft Windows and Software 7 11-12-2007 06:18 AM
Yellow Exlamation mark.... Jougukny Microsoft Windows and Software 6 10-22-2007 08:54 AM
Huge exclamation mark at device manager! bonehelm Hardware Repairs and Troubleshooting 3 07-26-2007 05:05 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:07 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.