XPS M1710 Failure - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-27-2008, 05:23 AM   #1 (permalink)
Content Team
 
Join Date: Apr 2004
Posts: 204
Send a message via AIM to Jerigorn Send a message via Yahoo to Jerigorn
Default XPS M1710 Failure

I have a M1710 XPS. Everything will boot up fine, but after about 10 minutes the cpu usage will skyrocket to around 90% when no programs are running. As soon as this happens I have about 30 seconds before everything goes nuts. The screen scrambles (see link to pic) and all input is gone. Now, I know what many of you are thinking, its a virus. I keep my machine clean, run virus/spyware regularly. I've had the computer for nearly 2 years and never have had any viruses. This same thing happened to a friend of mine's computer (the xps 1200 series). He was under warrentee, unlike myself, and sent it in to dell. Their techs said his motherboard was gone, so they replaced it. What could be causing this issue? I can ration out three things: bad cpu due to the high cpu usage, bad video card due to the scrambled screen, and bad mobo due to my friend's exact situation. Any suggestions?

As said before, here is what the screen looks like:

Image of Scrambled Screen - Photobucket - Video and Image Hosting
__________________

__________________
*Notebook*
~Dell XPS M1710
~2.16Ghz Intel Core Duo T2600
~2048 MB DDR2 @ 667Mh
~7900 GTX 512
~Media Center
Jerigorn is offline  
Old 05-27-2008, 05:57 AM   #2 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: XPS M1710 Failure

Will it start up normal? was there any other errors before this happened?
__________________

__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 05-27-2008, 02:10 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: XPS M1710 Failure

Get Hijack This and post a log in our analyze area.

http://www.techist.com/forums/f70/

If you can that is. But i would think mobo. If it was GFX it would just go black.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win98SE: Catastrophic & complete computer failure yesterday :-(( SP7 Microsoft Windows and Software 6 04-05-2008 01:30 PM
Dell XPS 420 or Inspiron 530 samuelsteven New Systems | Building and Buying 1 02-17-2008 04:32 AM
query about bluetooth mouse and graphics card xps m1330 Flame Laptops and Notebooks 1 02-14-2008 07:52 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.