Xp wont boot after ram upgrade - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-13-2007, 07:48 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2007
Posts: 2
Unhappy Xp wont boot after ram upgrade

I just recently got 2gb(1gbx2) of ram to replace my 1g(512x2), Motherboard Asus P5GD1, after installing the new memory the pc will boot and the motherboard detects the new memory properly (the entire 2 gigs) and both memory is the same speed PC3200 400mhz, but when windows tries to load I get nothing, no boot screen no logon, just a blank screen. The video card appears to still be active since the screen is black but hasnt gone to sleep mode. I have tried 1 at a time and tried using different slots on the motherboard, as far as I can see there is no setting in the bios for the new memory. I reinstalled my old memory and everything works perfect, any ideas what is going on???

quantafac is offline  
Old 09-13-2007, 08:20 PM   #2 (permalink)
Mod Emeritus
b1gapl's Avatar
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Xp wont boot after ram upgrade

Hey quantafac

hmm...It maybe that the new sticks are defective. To test it out, run memtest86. Download the iso from their site, and burn it to a CD as a bootable. Boot off it, and the test should start immediately. Run it for maybe a couple of hours, and if errors pop up, then you got defective memory.



b1gapl is offline  
Old 09-13-2007, 08:47 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2007
Posts: 2
Default Re: Xp wont boot after ram upgrade

thanks for the advice, I tried it and didnt have to wait long, once the program started it filled with errors and locked up, looks like I got some bad memory.

Thanks for your help
quantafac is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-01-2007 11:37 PM
Help Please! PC won't boot up after BIOS upgrade! Katmandu Hardware Repairs and Troubleshooting 18 09-29-2007 05:49 PM
Upgrade Advice for my system Cheeseking25 New Systems | Building and Buying 2 07-25-2007 01:28 PM
Question about setting up a tri boot /w a raid. kiyotaka Linux and Open Source 2 07-13-2007 02:28 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 03:48 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.