XP w/ SP2 fresh install problem on new 500 GB HD - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-28-2009, 09:23 AM   #11 (permalink)
patonb's Avatar
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,737
Default Re: XP w/ SP2 fresh install problem on new 500 GB HD

Why should he "burn another copy" When he's using 2 Original disks from MS?

Foldie = i7 950@ 4.0Ghz Gigabyte x58a-ud3r EVGA 970 SC Corsair H100 Corsair hx520 3x2gb OCZ Gold Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-28-2009, 09:17 PM   #12 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: XP w/ SP2 fresh install problem on new 500 GB HD

I agree with Paton on that. Why burn another disk when you have a original from M$ and it is not scratched. Let alone the fact that one was used no more than a week ago successfully. That is not the answer.

I would wager to guess that the hard drive was formatted with the quick option. If so use the Full format option or use GParted. The Quick Format, while quick, is not the best option on a new hard drive.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem after graphics card install davidje14 Hardware Repairs and Troubleshooting 2 12-13-2008 12:21 AM
The many versions of XP EricB Microsoft Windows and Software 6 10-26-2008 01:54 PM
Hp designjet 500 plotter problem ramana Hardware Repairs and Troubleshooting 3 12-05-2007 01:26 PM
New HD fresh Install of XP HOME gets stuck in loop!!! ALTRUiT Microsoft Windows and Software 8 05-10-2007 07:08 PM
Fresh windows install = 5min bootup time?! bubbagumper6 Microsoft Windows and Software 6 04-14-2007 10:20 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.