xp install errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2007, 04:42 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default xp install errors

Welp I got a brand new system here. MSI p35 plat, core 2 duo 2.33ghz, ocz 600 watt ps, 8600 nvidia, patriot 2 gig dual channel. I try to install xp and at the end when its installing I get these errors.

wmp.dll
wmsdmoe2.dll
wmvdmod.dll
ntkrnlmp.dll
ntkrpamp.exe

then when I hit escape and skip the errors when it gets to 100% I get a blue screen that says page fault in nonpaged area. Everything here is brand new.
__________________

Michowski is offline  
Old 11-28-2007, 06:49 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default Re: xp install errors

is your Windows Disk clean (no cracks etc)
__________________

__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 11-28-2007, 06:52 PM   #3 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default Re: xp install errors

yup, got 2 windows disks and same thing for both.
Michowski is offline  
Old 11-29-2007, 01:56 PM   #4 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default Re: xp install errors

Use a different CD-Rom drive for the install.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 11-29-2007, 02:38 PM   #5 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default Re: xp install errors

ive tried 3 different roms, 2 hard drives, 2 boards now, 2 xp cd's (legit ones). Everytime I get the same errors. I have the audio turned off in the bios. Just about everything turned off in the bios except like the drives. Im clueless as to why this is happening. Everything is brand new. Memory reads fine, jumpers are all in order and cables attatched right. I really hope somebody has an answer here.
Michowski is offline  
Old 11-29-2007, 04:02 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 7
Default Re: xp install errors

Ive got the same problem with the errors but my xp disk is scratched to ****, everything seems ok apart from a dodgey wirless connection. What are the costs of having loads of errors??
adamcornforth is offline  
Old 11-29-2007, 06:46 PM   #7 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default Re: xp install errors

mine arent scratched. Ive even cleaned them with one of them hand held machines. Disks are good. Im clueless to this. Only thing I havent done is try different memory because I dont have ddr2. But the board does pick up both sticks in dual channel mode and single mode so im gonna guess and say there ok.
Michowski is offline  
Old 11-29-2007, 11:42 PM   #8 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default Re: xp install errors

welp I took a stick of memory out and it worked just fine. Im gonna buy different memory and rma these 2 sticks. Patriot memory blows.
__________________

Michowski is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Issues/Errors, Networked Apps Failing Cunjo Microsoft Windows and Software 9 12-03-2007 03:26 AM
How to install XP on preinstalled Vista? badboyzz77 Microsoft Windows and Software 7 08-17-2007 02:15 AM
Cannot install XP updates or Flash plugin? mobkon Microsoft Windows and Software 1 08-13-2007 05:46 PM
URGENT HELP! Post Windows Install Keeps Deleting My Partitions datahead Microsoft Windows and Software 7 06-12-2007 09:57 AM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.