Xp or Hardware Problem ??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-19-2006, 05:56 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 6
Exclamation Xp or Hardware Problem ???

Hi Everyone ,

I am using xp service pack 2, Its offenly get crashing and problem

like software i cannot able to install software getting error , getting error

while extracting the zip files and getting error while doing downloading .

i Suspect this would be hardware problem because this is the 3 rd time i am

installing os , you can see this errors below .

And please you can tell me your own views whether its hardware or windows

problem and what is due to this problem

Thanks & Regards

winxandlinx is offline  
Old 06-19-2006, 10:25 AM   #2 (permalink)
Super Techie
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86

check the event viewer in the control panel / administrative tools if you find any errors go to www.eventid.net and see what you can find out

amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
audigy 2 platinum sound card
benzimm86 is offline  
Old 06-19-2006, 11:09 AM   #3 (permalink)
Monster Techie
brinks's Avatar
Join Date: Sep 2004
Location: Canada
Posts: 1,144

Are you using an Asus A8N motherboard?
brinks is offline  
Old 06-19-2006, 11:12 AM   #4 (permalink)
S e c u r e d
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760

Uninstall Sp2
brady is offline  
Old 06-19-2006, 12:54 PM   #5 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

Unistalling SP2 may not help. You may need to see if your RAM is faulty. Run Memetest86 and check that RAM.
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-20-2006, 12:17 AM   #6 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 6

Yes it may be the ram problem may be

and also i am using hp desktop

how do i run memtest86

Thanks & Regards
winxandlinx is offline  
Old 06-20-2006, 02:09 AM   #7 (permalink)
Junior Techie
Join Date: Jun 2006
Posts: 96


Follow the instructions on the website.
Aspirin is offline  
Old 06-21-2006, 02:19 AM   #8 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 6

ya thanks for your replay

let me try with that

winxandlinx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.