xp and hard drives - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2005, 09:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 1
Default xp and hard drives

I bought a new hitachi 80g hdd ,installed xp pro did updates to sp2 sorry also had 4 partitions on hdd. than i tried to install suse first cd good 2nd cd comp shut down. tried again comp shut down early into 1st cd . each time comp shut down quicker.so i tried to llf the hdd. wouldnt let me kept shutting down.than I tried a floppy boot 98 still shut down.tried other operating systems win2000 etc. all shut the computer down knoppis shut it down same with dos.But low and behold xp starts it up and runs just fine. ??????????? I personally know of two other people with the same problem on their hdd.
__________________

bruscott52 is offline  
Old 12-09-2005, 10:30 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

first the obvious things, all connections and jumpers done correctly? seems strange if it weren't that xp boots i would say heat. actually i did hear something once about someone having a problem like this that was caused because none of the other os's managed heat properly from the hdd and would run the hdd at full speed 100% of the time. i'm thinking it could be a failing cd/dvd drive.
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.