XP Black SOD,worked last night...PLZ help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-20-2006, 10:13 AM   #1 (permalink)
Ultra Techie
Join Date: Dec 2004
Posts: 530
Angry XP Black SOD,worked last night...PLZ help

Windows won't load. After the black screen where it says "Starting Windows" with the logo and the blue bar, the comp freezes. I tried booting in Safe mode, but it gets stuck at :
I'm guessing that my system folder is missing or has corrupt files in it because I can't boot my computer using the "Last known good configuration" boot.

I know it has something to do w/ my HDD, for it clicks and I've had trouble with it (an RMA is on the way anyway), but is there a way to repair it or anything?
I didn't change anything, worked yesterday and this morning is a no go.


BTW: If I use XP CD and go into "Install XP" there is no option for 'R' to repair
Quintox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.