x850xt question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-07-2008, 07:45 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2003
Posts: 31
Default x850xt question

hi folks! just pulled out an old (barely used) ax850xt to make up a spare
system. noticed a small (yellow) 3-pin connector near the external power
molex connector. can't find any reference to its usage anywhere! anyone
enlighten me please?
also, i have always thought; read it somewhere i suppose, that the xt and
the xt/pe are exactly the same apart from the factory overclock. is this
true?
thanx for any help on either subject...
bazzer55 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing memory help, noob question beautiphil New Systems | Building and Buying 1 06-15-2008 10:47 AM
Thermal Paste Question Higach Overclocking and Modding 8 01-05-2008 12:48 AM
New computer, tell me what you think! and one little question too rgoldberg1 New Systems | Building and Buying 3 11-12-2007 10:19 PM
Power Supply Question + Overclocking Question Grievearz New Systems | Building and Buying 21 09-12-2007 12:59 AM
Question about Video Cards and Compiz Fusion aetherh4cker Linux and Open Source 4 07-19-2007 04:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.