x800gto no longer working. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-01-2007, 07:23 PM   #1 (permalink)
True Techie
Erich K's Avatar
Join Date: Aug 2005
Location: Las Cruces, New Mexico
Posts: 241
Default x800gto no longer working.

Hey guys, a few days ago my x800gto stopped working, so I just switched to onboard and have been running that, but I finally have some time today, so I wanted to try and fix it.

Here's the story: My x800gto stopped working one day after I rebooted, the computer started but the screen was blank, so I plugged the monitor cable into the onboard, and used that for a while. The odd thing is, the fan is still working on the graphics card. I've tried switching the power cable to the graphics card, uninstalling and reinstalling the drivers completely, and cleaning the card with compressed air, but it still won't go.

It seems to me like a power issue, because before when my computer would boot up, all the fans would be 100%, then for about a second they would all stop, the graphics card would get power, they would all speed up again, and the monitor would turn on. But now it doesn't do that.

The card is a Sapphire x800gto 256mb RAM AGP 8x.

Anyone have any ideas?

Erich K is offline  
Old 10-01-2007, 11:40 PM   #2 (permalink)
Wizard Techie
CrazeD's Avatar
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: x800gto no longer working.

You think it's a power issue... but did you try a different power supply?


Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 10-06-2007, 12:19 PM   #3 (permalink)
True Techie
Erich K's Avatar
Join Date: Aug 2005
Location: Las Cruces, New Mexico
Posts: 241
Default Re: x800gto no longer working.

I just recently tried that, and it was the same. Any other ideas?
Erich K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
headset mic isnt working rebell07 Hardware Repairs and Troubleshooting 1 08-29-2007 01:40 PM
Wired LAN no longer working... lazer_viking Computer Networking and Internet Hardware 9 06-11-2007 06:00 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 04:31 PM
Router no longer works & weird TraceRT ShackledPhoenix Computer Networking and Internet Hardware 10 04-14-2007 04:22 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 08:33 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.