X1650pro agp (rv535) fried? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2010, 06:18 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2010
Posts: 2
Default X1650pro agp (rv535) fried?

When i instaled it i used the newest omega drivers and it worked well, for like 2-3 days (it was a long time ago cant remember, cant even remember what brand, mby powercolor or club 3d, cuz there arent any markings) so actualy the problem is when i boot without drivers it works, but when i instal them monitor shutdowns or the computer resets. Tried it on 2 MBs: P4P800-E Deluxe (400W codegen) and some **** with KT400A chipset (some no brand 400W PSU) both support agp 8x. Well i fried a couple of cards but never a problem like this. So the question is what can i try to get it working? I tried al the standard things (lowering agp speed, disableing FWs, asking it nicely to work etc) Im rly open to any sugestions. Is the card fried O_o ? Umm and yeah i dloaded a couple drivers and none worked even cat 9.2 agp hotfix.
__________________

altQQ is offline  
Old 05-14-2010, 06:57 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: X1650pro agp (rv535) fried?

It's dead and twitching. Quit poking it and it will stop moving. R.I.P.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 05-15-2010, 08:27 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2010
Posts: 2
Default Re: X1650pro agp (rv535) fried?

Thanks, but i had the same problem with my 9600 and lowering agp speed to 4x solved it. Well the problem was the agp 8x bus speed they are unstable and problematic, at least it was for me. And other thing was chipset problems (on some 9600 worked but some didnt) i realy dont want to pronounce it dead yet, well i have tried instaling chipset drivers reinstaling os, changed the cooling (dont think its overheating cuz when it was working the cooler wasnt hot i have tried with my fingers) can someone make a suggestion cuz im rly out of ideas (im open to any kind of a crazy idea)? And Playmate are you 100% sure that its dead?
altQQ is offline  
Old 05-15-2010, 04:33 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: X1650pro agp (rv535) fried?

I ran AGP 8x for almost 10 years. Never had any issues with the bus speed being unstable or problematic. So that would lead me to say that the issue would be the mother boards. Since you say chipset problems combined with the AGP architecture.

The 2nd mobo you tried explains it all. Cant use some no name mobo with some junk PSU and expect things to just work properly. You get what you put into PC's. So if you put junk in, you get junk out. Using junk hardware is only going to cause you problems in the end.

I have to agree with Slaymate. He is one of the more knowledgeable hardware gurus on this site. If he thinks it is dead, then you have a 95% chance that he is right.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-15-2010, 05:03 PM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: X1650pro agp (rv535) fried?

Well I can't physically touch your computer so I can't say I'm 100% positive. And I can't say that I have ever owned a video card that died a natural death from old age either.

What I can say is I've totured and brutalized 20+ video cards in the past 10 years and a few of them acted just like yours. A new card was "Always" required. Normally, when the problem is with the motherboard, be it the agp slot or a power issue, the computer will not post. And it may or may not beep.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
selling ati x1650pro 256mb AGP card wafflehammer Buy/Sell/Trade and Hot Deals 0 05-31-2008 03:20 PM
Radeon x1650pro 512mb AGP anthonyn66 System Upgrades 12 12-12-2007 09:50 PM
Still having problems with AGP card arian487 Hardware Repairs and Troubleshooting 23 12-03-2007 06:28 PM
PCI vs. AGP vs. PCI-E buyer's guide Dakaggo System Upgrades 3 11-21-2007 08:54 PM
Using an 8X agp card in a 4X slot rivitingone Hardware Repairs and Troubleshooting 1 10-25-2007 07:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.