x1650-verifying dmi pool data PROBLEM - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2008, 07:31 AM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 2
Default Re: x1650-verifying dmi pool data PROBLEM

The extra power cable is connected and I've tried 3 different hard drives but doesnt help.
__________________

kibta is offline  
Old 02-07-2008, 08:07 AM   #12 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: x1650-verifying dmi pool data PROBLEM

does the card have a fan? if it does make sure its connected.

That may not help but its only a suggestion, i remember once my pc did that but i just didd a restart and it was fine
__________________

Nick is offline  
Old 02-07-2008, 08:30 AM   #13 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default Re: x1650-verifying dmi pool data PROBLEM

1. Corrupt boot files on the computer
2. Settings for hard disk drive are not correct
3. Floppy diskette or CD in computer causing issue
4. Boot devices not set properly
5. BIOS corrupt or other setting not set properly
6. Connections loose or disconnected
7. Bad Hard disk drive or other bad hardware

this is basically all i Can think of.. Maybe someone else knows more ?
NayNay1991x is offline  
Old 02-09-2008, 11:59 PM   #14 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: x1650-verifying dmi pool data PROBLEM

Quote:
Originally Posted by NvidiaDude View Post
1. Corrupt boot files on the computer
2. Settings for hard disk drive are not correct
3. Floppy diskette or CD in computer causing issue
4. Boot devices not set properly
5. BIOS corrupt or other setting not set properly
6. Connections loose or disconnected
7. Bad Hard disk drive or other bad hardware

this is basically all i Can think of.. Maybe someone else knows more ?
u mean everything the website can think of Computer stops at verifying dmi pool data....
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-10-2008, 12:06 AM   #15 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: x1650-verifying dmi pool data PROBLEM

Quote:
Originally Posted by kibta View Post
The extra power cable is connected and I've tried 3 different hard drives but doesnt help.
3 hard drives with OS or jumpered correctly (Master/Slave/CS) right? unless its SATA
also check in the BIOS if ALL devices you have installed are RECOGNIZED in there.
Set the boot priority to CD/DVD or what ever u use and see if you can boot automatically from the Virtual drive instead of anything else
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.