Wont Turn Off? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2006, 01:18 AM   #1 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default Wont Turn Off?

right now i only have my psu hs and fan plugged in aswell as the 24 pin connector and the 4 pin cpu connector however when i plug in the power cord to the power supply and flip the switch the heatsync fan automatically turns on? any ideas.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 11-29-2006, 02:38 AM   #2 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

Sounds like your power switch is shorted out. Plug your reset switch into where the power switch belongs and see if it happens again.

I cannot imagine anything else, that would be the most obvious solution.
__________________

__________________
Dexaroni is offline  
Old 11-29-2006, 02:44 AM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

trued putting the reset switch in still nothing but before i got the cpu i used to short the psu with a paper clip to make it start to show of the lights lol could that have damaged it?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 11-29-2006, 11:52 AM   #4 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

It wouldn't if you did it right.

This is not a problem with the PSU, it is a problem with the internal components. Try a different monitor maybe?
__________________
Dexaroni is offline  
Old 11-29-2006, 11:56 AM   #5 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

the only 2 times Iv had weird power start problems were:

1.power switch was in the wrong way the pc booted up as soon as the power cord was plugged in.

2.front USB connector to the mobo was in wrong caused erratic behavior in powering off at random times.
__________________
baronvongogo is offline  
Old 11-29-2006, 05:21 PM   #6 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

tried that nothing the second it gets power to the board the fans turn on and wont turn off with the power button.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 11-29-2006, 07:21 PM   #7 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

I got it thanx guys it was faulty wiring with the case if you move it around or pull on it to much the power wire doesnt work.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 11-29-2006, 07:29 PM   #8 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

arrr, you could have used a screw driver on the 2 power pins to turn the pc on to check or use the reset connector on the power pins. Just so you know in future alternative methods glad things worked out
__________________
baronvongogo is offline  
Old 11-29-2006, 07:37 PM   #9 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

ya i used the reset button in place of the power button and when it worked i knew it was the wiring.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 11-30-2006, 12:46 AM   #10 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

lol, yep, those things happen. i got like 3 broked power switches laying around from the SAME tower...wires are brittle, and at about 25$ a pop too.(now my ps went out...running on the spare...christmas, where is tho?)
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.