won't boot with USB hub pluged in - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-30-2008, 03:02 AM   #1 (permalink)
Newb Techie
Join Date: May 2008
Posts: 4
Default won't boot with USB hub pluged in

My system refuses to start when a USB 2.0 hub in plugged in.
If I plug it out during boot all is well and I can plug it in again after windows loaded. It's not a big problem but alittle annoying to have to look at all the new hardware messeges every time I start the machine.
Any ideas as to why this happens?

Refwhett is offline  
Old 05-30-2008, 12:02 PM   #2 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: won't boot with USB hub pluged in


Check the boot order in your BIOS to see if bootable USB devices are checkup upon startup.

If you can, either disable the BIOS from checking to see if bootable USB devices are present, or make sure that the hard drive with the OS installed is set to boot first.


|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-30-2008, 01:14 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: won't boot with USB hub pluged in

Also update your chipset drivers.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-30-2008, 01:37 PM   #4 (permalink)
Newb Techie
Join Date: May 2008
Posts: 4
Default Re: won't boot with USB hub pluged in

Ok I'll try that next time I boot.
You are probably right.

Refwhett is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Along came a hub, a switch, and a router....Aren't they the same? ReikokuKo Computer Networking and Internet Hardware 21 01-10-2013 03:13 AM
new computer overheating jokka37 Hardware Repairs and Troubleshooting 8 05-23-2008 01:36 AM
500gig externaal usb HD ziceman Microsoft Windows and Software 6 03-13-2008 12:24 AM
Old HD can't boot externally through USB raxus Hardware Repairs and Troubleshooting 0 12-29-2007 12:32 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.