Won't boot to bios - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-20-2009, 03:37 PM   #11 (permalink)
patonb's Avatar
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,737
Default Re: Won't boot to bios

okay...... It's a very common issue, so don't think we think your an idoit or something... We don't... yet. (j/k).

I'd remove everything and check for ground..... What psu btw?

Foldie = i7 950@ 4.0Ghz Gigabyte x58a-ud3r EVGA 970 SC Corsair H100 Corsair hx520 3x2gb OCZ Gold Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 03-26-2009, 07:00 PM   #12 (permalink)
Newb Techie
Join Date: Mar 2009
Posts: 4

This works with Gigabyte boards, I am not sure if this works with ASRock boards.
I would disconnect everything from the motherboard, Hard Drive, DVD, front USB , Floppy etc

Just have the PSU connected to the MB.
Remove all the RAM and turn on the computer.
The motherboard should beep like crazy indicating there is no RAM installed.
On a Gigabyte board if nothings happens or beeps, it indicates strongly that the MB is dead.

If you get past that point connect all your components back up, one at a time.

One more thing. you will need to put in your old graphics card for this test.

GR-TEK is offline  
Old 03-26-2009, 07:22 PM   #13 (permalink)
Private Joker
carnageX's Avatar
Join Date: Feb 2007
Location: South Dakota
Posts: 23,135
Default Re: Won't boot to bios

Please use the edit button next time, GR-TEK.

Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5

If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New system won't boot into BIOS liamm Hardware Repairs and Troubleshooting 6 03-05-2009 12:35 PM
Boot Sequence Troubles cylon Microsoft Windows and Software 2 09-21-2008 01:59 PM
Unusual boot problem with self-built computer N-TWO-O Hardware Repairs and Troubleshooting 12 09-16-2008 08:42 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 05:08 PM
How to Boot from CD in Bios jakec Microsoft Windows and Software 8 07-02-2007 07:58 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.