Wired problem with no beep and display - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-09-2006, 06:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 1
Send a message via AIM to bernie3674
Default Wired problem with no beep and display

hi, I am new to this forum, I have a problem of my PC
I use ECS 915P-A mobo, Intel P4 530J CPU, 1 GB ram, Nividia FX 5700 graphic, and some brand of SATA HDD

The problem is after the mobo and CPU are damaged, the company send me new mobo and CPU, my other compoents are fine cuz they got tested, now, I put it up, and when I turn on, there is no beep sound nor display, then I took off the CPU, still the same, however, there is no HDD LED display, and after I took off the CPU, I can't turn off by the front switch, so I am assuming the CPU is working, so is it possible that mobo is broken?
__________________

bernie3674 is offline  
Old 02-16-2006, 07:28 PM   #2 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 121
Default

Can anyone help him out guys, I tried helping him not sure whats wrong.
__________________

PILMAN is offline  
Old 02-16-2006, 08:08 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 18
Default

Yes, i tried every technical thing out their, i had to swap all that stuff too. What i did, is i put an anti-static bag under the mobo and started her up, and it works now(now i just can't get anything to SHOW up on my monitor)
But everything started running, it turns out it was shorting out every time i started it up. So yeah anti-static bag under the mobo, just try it , that might work.
adamrund is offline  
Old 02-16-2006, 08:24 PM   #4 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

Try resetting the bios/cmos.
brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.