winfast 2000 xp expert problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2006, 09:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 2
Unhappy winfast 2000 xp expert problem

hi, i just bought and installed a winfast 2000 xp expert tv tuner card and had problem when i run it.

when i adjusted the quality to good quality or optimal quality, or anything above normal quality, i get lines and glitches/laggy look on the windows pvr screen. I cannot see clearly with green lines and overlaying screens.

i have updated my drivers to the most recent updates and yet the problem still does not go away. I called the salesman and they said it could possibly be conflicting drivers.

i have tried every possible adjustments on the tv tuner software and my ati 9250 but still no luck.

I took out the winfast tuner card and installed it on an older computer which was about 500hz with onboard vga card on xp, it ran perfectly.


system:

OS: windows 2000
1.6ghz
256 mb ddr
powercolor 9250 pci


please help
__________________

furia is offline  
Old 06-27-2006, 10:03 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

What is the system requirements on the TV card? Perhaps it's not designed for Win 2000.
__________________

talldude123 is offline  
Old 06-27-2006, 10:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 2
Default

i think i found out the problem.

I temporary uninstalled my 9250 pci and reinstalled sis 650 which was the original onboard vga, and it ran perfectly.
when i reinstalled my 9250 pci and ran tuner again, it had the same problem.

so it must be that the 9250 is conflicting with the tuner card. the both of the pci cards, the tv tuner and 9250 are right next to each other. could it possibly be the magnetic fields conflicting with each other?
furia is offline  
Old 06-28-2006, 09:43 AM   #4 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 88
Default

Also it could be that the tuner doesn't support that video card. That card have many conflicts with a lots of hardware and software. In fact all the 9200 series(9200, 9200SE and 9250)
I know this because I own one of them nad have done a research about it.
PR Gamer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.