Windows XP Boot problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2005, 04:29 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2005
Location: New York City
Posts: 72
Send a message via AIM to Kutabare
Default Windows XP Boot problem

I'm having a problem with booting up Windows XP. Whenever I start my computer, it enters the Windows XP screen and it begins to boot. However, it takes too long to boot. And if it does try to boot, it enters a blank screen and it flashes within a few seconds. After the flash, the computer resets itself and tries to boot up again. The same thing happens again into a never ending cycle. During the reset, my harddrive sounds like it went off but turns back on (like when you adjust the power settings where you adjust the harddrives sleeping time). I've tried fixing it by using the Windows XP cd by FIXBOOT, but it didn't work, not even safe mode or last known / good configuration that work boot works either. What could be the problem?
__________________

__________________
What does Kutabare mean sir?
Kutabare is offline  
Old 11-19-2005, 07:48 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Have you tried reformatting yet? And is this your first time using XP with this computer, or did it work normally with XP before this happened?
__________________

WorldIndustries is offline  
Old 11-20-2005, 12:12 AM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2005
Location: New York City
Posts: 72
Send a message via AIM to Kutabare
Default

No this isn't the first time installing windows xp on this computer. I am going to reformat it I guess. But I'm just wondering if anyone knows a method to fix it besides reformatting or the technical reasons behind it.
__________________
What does Kutabare mean sir?
Kutabare is offline  
Old 11-20-2005, 09:52 AM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Yeah, sounds like a problem with system files... Do a repair installation, if you haven't already?
WorldIndustries is offline  
Old 11-20-2005, 02:29 PM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2005
Location: New York City
Posts: 72
Send a message via AIM to Kutabare
Default

Yeah, but it was strange...the computer was fine this morning then it couldn't boot after that.
__________________
What does Kutabare mean sir?
Kutabare is offline  
Old 11-20-2005, 03:47 PM   #6 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Stuff like that happens. I've had a computer freeze while I was playing Return To Castle Wolfenstein, and I never got XP to boot again. Had to reformat the whole thing.
WorldIndustries is offline  
Old 11-20-2005, 09:58 PM   #7 (permalink)
o29
Newb Techie
 
Join Date: Oct 2005
Posts: 16
Default

You could run off a LiveCD like Knoppix to see if it's necessarily the hard drive.
__________________

o29 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.