Windows wont boot - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2005, 12:01 PM   #11 (permalink)
Super Techie
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 458
Default

Quote:
Originally posted by rx7i2
alright, i set the jumpers to cable select and it still froze, now the problem is about the windows xp cd not booting, i checked the bios and all the boot settings were all enabled..ive used this cd in the past alot of times to format many different computers and it worked just fine
Yea if u installed the OS on a different system, and trying to put it in urs, it wont work correctly. You need to do a clean install on ur new system, to do that u need to boot from ur CD, and make sure booting from the CD-ROM is priority, not just enabled.
__________________

bkolk is offline  
Old 12-27-2005, 03:36 PM   #12 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 213
Default

I'll try that, thanks.
__________________

__________________
Athlon X2 Brisbane 3600+ @ 2.91Ghz
Arctic Cooling Freezer 64 Pro
Biostar TForce 550
2GB Wintec AMPO DDR667 @ 831Mhz
Connect3D X1900GT Rev.2 580/1602
Hitachi Deskstar 80gb SATA + 80gb WD Caviar IDE
Fortron FSP Group 400W (18A/16A 12V)
http://service.futuremark.com/orb/re...=0&UID=9889664
5122 in 3DMark06
rx7i2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.