windows randomly shutting down - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2006, 10:03 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 80
Default windows randomly shutting down

i posted a thread earlier and i figured out the problem

it was a bad stick of RAM, it boots up to windows now but then randomly crashs at times. i don't get it.

any suggestion's will be greatly appreciated
__________________

__________________
Intel P4 3.4 @ 3.67(OC)
Evga 6600 300/500 @ 350/570
PNY 2X512mbs cl2.5
ECS motherboard
liquid cooling AWC-1
____________________
I\'m not a Geek..... I\'m a level 27 Palitan.
THE_VERN is offline  
Old 09-05-2006, 10:15 PM   #2 (permalink)
Junior Techie
 
STATus h2O's Avatar
 
Join Date: Aug 2006
Location: Fayetteville, North Carolina
Posts: 90
Send a message via AIM to STATus h2O
Default

A computer that randomly reboots is a sign of a bad power supply, try swapping it out with another one.
__________________

__________________
<P><a href="http://userbars.org"><img src="http://img407.imageshack.us/img407/1236/e6600vm1.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img405.imageshack.us/img405/4116/88002cw3.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img261.imageshack.us/img261/9990/uprstrancefan2gi8.gif" border="0"></a>
<a href="http://userbars.org"><img src="http://img187.imageshack.us/img187/2838/winamp2cu9.png" border="0"></a>

<I>IM me on AIM @</I> <B>STATus H2o</B>
STATus h2O is offline  
Old 09-05-2006, 10:33 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 80
Default

even if it was fine a couple of days ago?
__________________
Intel P4 3.4 @ 3.67(OC)
Evga 6600 300/500 @ 350/570
PNY 2X512mbs cl2.5
ECS motherboard
liquid cooling AWC-1
____________________
I\'m not a Geek..... I\'m a level 27 Palitan.
THE_VERN is offline  
Old 09-06-2006, 12:07 AM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Either bad power supply, or an infection, such as Malware/Spyware/Virus/Etc.

Check Warez Monster's 4-step process in my signature (below) for details on how to make your computer run smoother.
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.