Windows isnt letting sound work, try stuff - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 10:32 AM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Unhappy Windows isnt letting sound work, try stuff

Hi Guys

I know sound fixes are sooo anoying to fix but im really asking for your help.

When I tryed to play a movie the other day, I found out that I couldnt play it. I had no working sound.

So I tryed a reinstal of the drivers, half way though it windows said that it wasnt a trusted name and I said that I would continu anyway. When I restarted the computer there still was no sound. Im not even getting a little sound icon on in my task bar.

I think windows either screwed up the instalation or isnt letting the driver run when it boots.

Can some one give me some ideas or help me with this.

Thanks, Noga

P.S. (specs in sig lanlover9100) onboard sound
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 03-08-2006, 01:15 PM   #2 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default

make sure that your speakers are plugged in both the wall and the back of the computer ...and make sure that it's not muted for some reason in volume controll
__________________

__________________
H4x3r is offline  
Old 03-08-2006, 02:23 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

Quote:
Originally posted by H4x3r
make sure that your speakers are plugged in both the wall and the back of the computer ...and make sure that it's not muted for some reason in volume controll
im not stupid i know that there fine

windows knowtesses that i dont have sound
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.