will only load .... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2011, 07:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 5
Default will only load ....

My computer is just started to run very slow and it will mostly only try to load pages and freezes or just keeps loading

Geniune INTEL CPU T2400@1.83Ghz, 1.0g ram , ATI mobility radeon x1400 ..

But i have noticed there is a registerbooster icon on my screen now , is this the problem and if so how do i get rid of it .
gunrunner is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-Load 1badcj8 Microsoft Windows and Software 5 04-08-2010 08:31 PM
Before I load my OS naerskine New Systems | Building and Buying 2 10-17-2006 12:24 PM
X won't load! GameGURU Linux and Open Source 4 12-16-2005 05:04 PM
XP won't load ChuckBaker Monitors, Printers and Peripherals 10 03-21-2005 05:38 PM
win xp doesn't load Isy Microsoft Windows and Software 2 08-09-2004 06:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.