wifi card won't work on laptop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2006, 09:35 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default wifi card won't work on laptop

HI guys, first post for me.

Got a problem in that I have a pcmcia wifi card and it won't work on my laptop.

The card does work on other laptops and I have tried other wifi cards in the laptop in question and they don't work either.

I'm running Windows 2k and am assuming it's something to do with that as the PCMCIA slot does work when i plug in other peripherals, ie an ethernet card.

When I plug in either of the wifi cards i've used to test it the OS doesn't even recognise anything's been plugged in at all.

The Wifi card i used is totally generic but if needed i'll give info on it though i'm fairly sure it's not the card at fault.

If anyone can shed any info on it i'd be grateful. Especially as it means I can go work down my wifi enabled pub!

Much appreciated,

Jon
__________________

jonnyapps is offline  
Old 05-01-2006, 08:17 AM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default

bump
__________________

jonnyapps is offline  
Old 05-01-2006, 08:43 AM   #3 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Do you have the drivers for the card? The os will include some default drivers that will work with some cards but not all.
__________________
FlashDude is offline  
Old 05-01-2006, 08:58 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default

yep i've installed the drivers but it doesn't do anything. The card worked in another laptop i tried but not this one so it's not the drivers.
jonnyapps is offline  
Old 05-01-2006, 09:00 AM   #5 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Why would that mean its not the drivers? Did the other laptop have xp by any chance?
__________________
FlashDude is offline  
Old 05-01-2006, 09:13 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default

Yep other lapttop had XP. I assumed it was an OS problem. I was thinking it wasn't the actual drivers provided with the card that was causing the problem because the 2000 machine didn't even pop up a 'new hardware found' message nor did any of the lights light up on the card on plugin which they usually seem to do when installing such things.
jonnyapps is offline  
Old 05-01-2006, 09:18 AM   #7 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Give us the info on the card! Are you sure the laptop supports the type of pcmcia card? there are two that are very simular that are not the same,, let me look,, here look at this


http://www.webopedia.com/TERM/P/PCMCIA.html
__________________
FlashDude is offline  
Old 05-01-2006, 10:30 AM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default

Front of card -> Wireless LAN 11mbps PCMCIA Card. 802 11b
Model Number -> GL242201-OT
jonnyapps is offline  
Old 05-01-2006, 10:48 AM   #9 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Is your card slot a pcmcia rev 2.10 compliant slot? I bet you that's your problem.

pdf link!

https://gullfoss2.fcc.gov/prod/oet/f...ive_or_pdf=pdf
__________________
FlashDude is offline  
Old 05-01-2006, 11:53 AM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 10
Default

Toshiba ToPIC100 (Intel 82365 comp)

found that info online.

My laptops an old Toshiba portege 3490CT.

Girlfriend's currently using it but if there's anything i can check to find out what type of slot it has let me know and I will.

Is there any way round this problem?
__________________

jonnyapps is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.