Wierd Problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2005, 01:29 PM   #1 (permalink)
Content Team
 
Join Date: Feb 2005
Posts: 51
Send a message via AIM to JumaadJ Send a message via Yahoo to JumaadJ
Default Wierd Problem...

I have a intel based motherboard with a celeron 2.0ghz/512mb DDR 333(256mbx2)/ Radeon 9600/ Maxtor 7200rmp HDD. I had my celeron overclocked to FSB 533 it was originally 400 (Northwood). My cpu temperature was 30 degrees C. after the overclock , so I figured it would run good for a while.

It ran cool for 2 days (29-30 degrees) and after those 2 days I wanted to clock it back to 400FSB to see if there was really a difference in speed.

I put it down some in bios and it shut off instead of restarting. I tried booting it up and it the monitor didnt come on and it gave no beeps. I tried resetting the cmos with the battery , and when I turned it back on it gave long continuous beeps. I figured this was memory and tried to move the sticks around , taking one out and putting another back in. I had a stick of corsair and a stick of mushkin, on my last attempt of alternating the sticks of ram, I took the mushkin stick out and put the corsair stick in its slot. I booted the computer up and I started smelling a burning smell coming from my motherboard(the case was open at this time.)

I shut off the computer and took the ram out and the stick was so hot it couldnt be held. I dropped it because I knew it was long gone. It had two burn marks on the stick of ram and on the slot in the motherboard it occupied.

Ive nevr seen this happen I want to know what caused it and what can be possibly salvaged.
__________________

JumaadJ is offline  
Old 09-16-2005, 07:40 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default

im pretty sure you shorted your mobo, i dont know how tho....

I would unplug EVERYTHING from the mobo and look for burn marks/weird things.... Then CAREFULLY put items back in.. (if you can test over items ex. hdd) then put the stick that works back in.... Start that puppy up and see if she flys...

AT ANY SIGN OF SMOKE OR HIGH HEAT STOP!!!!

I am not garenteeing you hardware... this is ehat I would do....

REPLY BACK MAN

~Joe
__________________

__________________
CrAzY_GaMeR_07 is offline  
Old 09-16-2005, 10:27 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 43
Default

Hahaha i laugh at that. That just sucks. I have no idea what i would do. Probably buy new motherboard or ram. But anyways that sucks and i feel ur pain.
ilyushin is offline  
Old 09-16-2005, 11:44 PM   #4 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default

Quote:
Hahaha i laugh at that. That just sucks. I have no idea what i would do. Probably buy new motherboard or ram. But anyways that sucks and i feel ur pain.
That makes a positive mood now doesnt it...

I bet u im gonna help him out!!!

ilyushin, why do u always post where i do, lol!!

~Joe
__________________
CrAzY_GaMeR_07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.