wierd lines on my screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2005, 01:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 27
Default wierd lines on my screen

Can anyone explain why these blue and red diagonal lines apear on my screen. Its really annoying, especially when play games.

Thanks

__________________

dwavie is offline  
Old 11-23-2005, 01:05 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

more details please. when did the problem first occur?
__________________

Nitestick is offline  
Old 11-23-2005, 01:16 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 27
Default

from day one ive had the problem... i originally had a pci card i beleive, then got this ati card that is agp.
dwavie is offline  
Old 11-23-2005, 01:20 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

so the problem was present with both cards?
Nitestick is offline  
Old 11-23-2005, 01:22 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 27
Default

sorry mis wrote that one, its late lol. ever since i installed the AGP one i get the lines. Never had the problem with the original card.
dwavie is offline  
Old 11-23-2005, 01:31 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

then that suggests either a problem with the AGP bus, the AGP video card or incorrect drivers

edit: first try to update the drivers. if that fails test another AGP card if possible to rule out the AGP bus. if the card works then its your card thats stuffed. but if you get similar distortions the bus is the culprit
Nitestick is offline  
Old 11-23-2005, 01:34 AM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 27
Default

yea at first i thought it was the drivers, but i got the driver directly from the cd they gave me which is specific to this card. so i figure its just damage to the card or something. would anything in the bios or something screw it up?
dwavie is offline  
Old 11-23-2005, 01:41 AM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

bios shouldn't be too much of a problem. did you read the edit?
Nitestick is offline  
Old 11-23-2005, 01:44 AM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 27
Default

yep just read the edit, thanks. ill try it out. if i find that its the bus, is there anything i could do ?
dwavie is offline  
Old 11-23-2005, 01:57 AM   #10 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well other than try cleaning it with compressed air to see if its just dust there is only replacing the motherboard

edit: if you deem it to be the bus based on these instructions, don't race out and buy a new board post back first and the the forum can go over any new info first because it might point to something else. no point wasting money
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.