Wi-Fi adapter not working! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2009, 04:42 PM   #21 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Wi-Fi adapter not working!

you can use the cd but the ones off of the website are more recent and updated.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 01-04-2009, 04:43 PM   #22 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Wi-Fi adapter not working!

Use the ones in my link. They are for Vista 64 Bit.

Windows 2000/XP x86/XP x64/Vista x86/Vista x64/Server 2003 x86/Server 2003 x64/

The Network drivers on there as well have 64 Bit drivers.

Windows Vista x86/Vista x64/ 6.208.0729.2008

Make sure you use the drivers for your Os and you should be fine.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-04-2009, 04:43 PM   #23 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Wi-Fi adapter not working!

I do not see a 64bit compatible driver on the manufactures website.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 01-04-2009, 04:44 PM   #24 (permalink)
Super Techie
 
Join Date: Sep 2008
Posts: 403
Default Re: Wi-Fi adapter not working!

Yeah I'm using the ones off the website. Once the chipset drivers are installed, should the device work? Again, I'm using vista 64 bit, if that makes a difference.

Edit*
Ok, so should I also install the network drivers and move them to the computer also and install them?

Edit 2**

Mak213, I did not see the network drivers on the link that you listed.
__________________
Quote:
Originally Posted by gurusan
wtf? yeah so emotional, almost makes me cry.
jester070993 is offline  
Old 01-04-2009, 04:47 PM   #25 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Wi-Fi adapter not working!

You may have an issue with the pci wireless card for at the time I cannot find a 64bit driver for it. You should install the chipset drivers but that most likely will not fix the add on card for it is not integrated into your motherboard.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 01-04-2009, 04:51 PM   #26 (permalink)
Super Techie
 
Join Date: Sep 2008
Posts: 403
Default Re: Wi-Fi adapter not working!

**** it, the chipset drivers still did not fix the problem. Now what do I do?
__________________
Quote:
Originally Posted by gurusan
wtf? yeah so emotional, almost makes me cry.
jester070993 is offline  
Old 01-04-2009, 04:52 PM   #27 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Wi-Fi adapter not working!

http://www.biostar-usa.com/upload/Dr...07/infinst.exe

That should be the chipset.

http://www.biostar-usa.com/include/gif/zip_s.jpg

That is the onboard LAN. Which is the network adapter.

First and 3rd driver on the list from this page.

BIOSTAR

Which is your mobo from the NewEgg link.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-04-2009, 04:54 PM   #28 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Wi-Fi adapter not working!

Mak this is for a pci card not his onboard lan.

read my post above and take a look here read the comments. It looks like there is a problem with visa 64 and running more than 2gb or ram. There are some links to drivers that some people said works while others say they do not. At the time I feel you are out of luck until the card company produces a 64bit driver or you find a compatible one that will.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 01-04-2009, 04:55 PM   #29 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Wi-Fi adapter not working!

the only ones i see on the website are for "vista"...toss up wether they will work for 64 bit.

little bit of google that card uses a railink chipset (same as my linksys) and on this page:
Ralink Technology: Windows

it should be the RT2500 (5/19/2008) or the RT61 drivers directly under the RT2500 dated (12/9/2008).

if that doesnt work i will email you the drivers for my card and they should work. but, one of those two should work.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 01-04-2009, 05:07 PM   #30 (permalink)
Super Techie
 
Join Date: Sep 2008
Posts: 403
Default Re: Wi-Fi adapter not working!

Yeah, I think you guys are right, it wont with with vista 64 bit.
Nagasama, are you saying download the RT2500 drivers from the website and see if they work from my card?
__________________

__________________
Quote:
Originally Posted by gurusan
wtf? yeah so emotional, almost makes me cry.
jester070993 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless USB Adapter drivers not working on HP Pavilion Laptop mr_wizard Microsoft Windows and Software 2 12-10-2008 08:22 PM
Wireless adapter working, Vista not detecting status Ethan_Kaizer Microsoft Windows and Software 2 11-12-2008 01:05 PM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
rangebooster N wireless adapter causing problems teddyn Computer Networking and Internet Hardware 2 05-13-2007 05:48 AM
mercury 802.11g wireless usb adapter help Timmytapeworm Computer Networking and Internet Hardware 1 05-09-2007 10:53 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.