whered my video go - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-11-2007, 12:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default whered my video go

ok so all the parts arrive yesterday for my new pc, I put em all together, plug it in, and theres the bios all functional and whatnot. so i figure thats a good days work time for bed, software can wait until tomorrow. so next day i come home turn it on and what do you know theres no video. I try putting my video card back in about 10 times with no success, I plug my monitor into my laptop to make sure its working, and it is. what could be the problem?
__________________

bobjarb is offline  
Old 08-11-2007, 12:16 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: whered my video go

No video as in you can't see the monitor's display screen?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-11-2007, 12:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default Re: whered my video go

exactly, monitor says no input
bobjarb is offline  
Old 08-11-2007, 12:20 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: whered my video go

Seated the DVI/D-sub connector properly? Did you connect the 20/24 pin power connector and the 4/8 pin power connector?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-11-2007, 12:28 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default Re: whered my video go

ya, i got the 24 pin and 8 pin connected to the mobo, and theres a 6 pin connected straight to the video card. and the dvi converter works with another computer so i know thats good. so I really don't see what would stop working overnight. the only thing I changed before starting it up today was I plugged in an sata dvd drive.
bobjarb is offline  
Old 08-11-2007, 12:31 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: whered my video go

Try disconnecting that S-ATA DVD Drive and see if your computer will boot or not.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-11-2007, 12:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default Re: whered my video go

and this is quite off topic, but what would u use to clean smudges off an lcd monitor. they don't seem to want to just wipe off with a soft cloth, and applying some sort of cleaner seems like a bad idea
bobjarb is offline  
Old 08-11-2007, 12:33 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default Re: whered my video go

i tried that, and it didn't fix it. so i figured i must have unplugged something while trying to plug that in but I checked everything, and it seems to be in order
bobjarb is offline  
Old 08-11-2007, 12:35 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 9
Default Re: whered my video go

i guess ill just take out my ram, video card, unplug everything, and start over
bobjarb is offline  
Old 08-11-2007, 12:38 PM   #10 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: whered my video go

I'm guessing using Windex is fine since I used it for my old monitor. Take out everything and seperate them. Then put them together and double check all wires.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Video Card Power Feeback? Lord Zeon Hardware Repairs and Troubleshooting 4 06-27-2007 07:45 PM
Video Capture Card(s) *Need One* Bondy Monitors, Printers and Peripherals 0 05-17-2007 05:08 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.