whered my GB's go? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2006, 03:15 AM   #11 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

It's your data, your risk, your loss.
Hard drives only cost money. Your data is priceless.

I would not trust that drive for any thing more than just to put an Operating System on.

As for repartitioning your drive, you can use Partition Magic.
Otherwise, I could of swarn I saw a Partitioning tool with one of the WD Hard Drive Utilities.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 11-24-2006, 03:51 AM   #12 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

i got a 40gb in my closet specifically there to guard my data. every 2 weeks i hook it up (usb enclosure, thats y i need usb) and sync my data. but, my main worry is not my hdd now, its my psu. not really liking what its doin(when load is applied to the system, eg: loading cd, hd spinnin up, etc...the psu fan bogs down about 1000 rpm, form what it sounds. well, i could care less, aslong as this pc will scrape along till xmas. so, what im planning on doing, to help take some stress from it, is drop the system down to 1 cd-rw, 1hd, 1fan, 2gpu, 1lan, and 1 sound card. any more drops and i loose functinality(i usually listen to music while on here, and i cant live without my dual monitors)

soo...yea. if u wanna know, the psu is a 250w athena matx 1 internal fan psu. its evil, but its all i got right now

whoops, got so caught up in my ps problem, i almost forgot to say that partition magic worked perfect. got all 74gb's (gotta love how windows reports those gb's)
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 11-25-2006, 04:44 PM   #13 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

well, its working food now, but it takes like 30secs after post for it to show the xp loading screen. i think my boot.ini is at fault, it looks very out of the ordinary, and im afraid to use the fix boot.ini button, cause when i click it, it askes if i want to delete something or another...ill get a pic.

eh, too cheap for a PS...ill just type what it says

[boot loader]
timeout=15
default=signature(1)disk(0)rdisk(0)partition(1)\WI NDOWS
[operating systems]
signature(1)disk(0)rdisk(0)partition(1)\WINDOWS=Mi crosoft Windows XP Professional" /noexecute=optin /fastdetect

thats in msconfig...when i click check all boot paths, it says

It appears that the following line in the BOOT.INI file does not refer to a valid operating system:

"signature(1)disk(0)rdisk(0)partition(1)\WINDOWS=M icrosoft Windows XP Professional" /noexecute=optin /fastdetect"

would you like to remove it from the BOOT.INI file?

now im thinking if i do that, it will no longer boot....
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.