whats the problem??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-06-2005, 07:41 PM   #1 (permalink)
True Techie
 
Join Date: May 2005
Posts: 162
Send a message via AIM to soup lightning
Question whats the problem???

for a few months everything on my comp has been loading extremely slow. it takes a few minutes to boot up, the load times for ut, css, and bf2 are so so slow. it takes about 20 minutes for me to actually get in a server on bf2. all my programs start really slow. any ideas what the problem could be? ive defragged, done virus and spyware checks, used this registry cleaner thing and its still horrible. i have a asus a8ve delux mobo, 1 gig of ram, 6800gt, and a wd raptor. sometimes the hd makes this weird noise, it kind of sounds like a grinding noise. im not sure if it always has or not but its only 5 or 6 months old. could it be a problem w/ the hd?
__________________

soup lightning is offline  
Old 12-07-2005, 05:56 AM   #2 (permalink)
Monster Techie
 
Bruce's Avatar
 
Join Date: Dec 2005
Posts: 1,229
Default

It's possible but ive seen some crunchy HD's that work fine.Boot with the bare necessities and see how it runs.Then replace stuff one at a time till u find the culprit.
__________________

__________________
With all due respect John, I am the head of IT and I have it on good authority. If you type "Google" into Google, you can break the Internet. So please, no one try it, even for a joke.........It's not a laughing matter. You can break the Internet.
Bruce is offline  
Old 12-07-2005, 06:00 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Check for services taking up a lot of CPU time. Rightclick on task bar>task manager.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.