What the....is going on? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-04-2007, 10:31 AM   #21 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,946
Send a message via AIM to Static_11 Send a message via Yahoo to Static_11
Default Re: What the....is going on?

weird..... seemed to be the power outlet.
I brought my comp over to my friends house and it never happened over there... came back, put the surge protector in the top outlet instead of the bottom and it hasn't happened since..

thanks
__________________

Static_11 is offline  
Old 06-04-2007, 11:50 AM   #22 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: What the....is going on?

might want to call an electrician then to check that outlet. dont want something shorting in there and into your computer.

who knows what is wrong in there. best to have it checked.
__________________

networkgeek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.