What does this mean? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-25-2007, 05:01 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 4
Default What does this mean?


For the last couple of weeks, I have been getting this popup messege. It does not seem to be affecting anything at all that I'm doing at the time. It's very annoying, it pops up about every 15 mins or so, and I just close it. So, what does it mean? How can I get rid of it?

messege is....

__________________________________________________ __
The path '<h1>Bad Request (Invalid Hostname)<h1>' does not exist or is not a directory.
__________________________________________________ __

Like I said, it does not occur when I am trying to do something or whatever, it just pops up. I can leave the comp for an hour, come back and there will be a few of them there.


InNeedOfHelp is offline  
Old 01-25-2007, 05:14 PM   #2 (permalink)
G33K P0W3R!!!!
bmxfreakrider's Avatar
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068

get spybot: search and destroy, and scan for viruses, spyware, and adware, etc...it kinda sounds like some type of program trying to open, and it cant find the directory, or was written to the registry. did it start happening after you installed a program, or after browsing the net, etc...?

or it might be a type of dialer program, and you dont have a dialup modem, so its trying to get a modem to dial numbers and there is no device to dial them...

also, get hijackthis 1.99.1 and report that back.

Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 01-25-2007, 05:56 PM   #3 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

Go to: Run>mscvonfig>startup and disable everything but your antivirus software. Notihing else needs to be running in the backgournd anyway. All of the above suggestions remain.
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:28 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.