What could the problem be? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-08-2006, 01:50 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 13
Default What could the problem be?

Hi, i posted thread a little while ago based on what was happening when i played games, it would work fine for anywhere between 30mins-2 and a half hours of game play, but then suddenly the FPS drops and the whole game(battle field 2, world of warcraft, even civilization 4) lags.

At first i thought it was my video card over heating, so i bought a artic cooler, assuming that would prevent the FPS from dropping. i was wrong, after installing it, it didn't the exactly same thing.

At this point i am very fustrated and can't seems to sieze the problem. i aired out all the dust in my computer, stopped alot of unnecessary programs from starting up, at which point my processes only run about 28%.i have 4 fans running but i'm not sure if its a heating problem at this point. i can really use any assistence u can give me to solve this crisis.

Thank you

Dukes is offline  
Old 07-10-2006, 05:38 PM   #2 (permalink)
Newb Techie
Join Date: Jan 2003
Posts: 31

hi dukes, i'm a couple of days late! have u sorted the prob yet?
if not; what's ur system? have u got a system monitor, like mbm5 to show ur temperatures and voltages? ati or nvidia card? monitor the temps... seems like ur running out of steam somewhere along the line. could be psu, video card....few details maybe, might help.

bazzer55 is offline  
Old 07-10-2006, 05:45 PM   #3 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

Run Memtest86 and check out that memory under load. If not the memory then you would be wise to evaluate the load cpu temps for your system. I'm going with the memory but you may need to add a CPU heatsink and fan.
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.