Weird wifi shutdowns - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2006, 11:33 PM   #1 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default Weird wifi shutdowns

Hey guys, I am having a problem with my wifi connection. It is shutting down my computer.

See, I am fine for anywhere from 5 minutes to 5 hours, then out of the blue, my connection dies, and my PC crashes (freezes, doesn't shut down). My PSP is still getting a signal just fine, so it is not my router.

I changed the USB port that my wifi dealio is in, and it still has the same problem. What is going on!

Dex
__________________

__________________
Dexaroni is offline  
Old 11-25-2006, 04:29 PM   #2 (permalink)
Ultra Techie
 
Dexaroni's Avatar
 
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni
Default

Does no one know what is going on? I guess this is a bump, as it JUST happened again.
__________________
Dexaroni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.