weird sound/video problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-05-2006, 07:32 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 2
Default weird sound/video problem

hey guys,
so recently the sound has started acting very weird from my pc
every so often it starts making this weird static noise that sounds kinda like a spaceship flying around (i've heard this sound before by leaving speakers plugged into my tvs headphone jack after i shut the tv off)
now its gotten worse, for some reason it seems like when i try to play videos in windows media player or any other media player the sound doesn't work at all or it plays sluggishly, slowed down so it sounds weird
and now its gotten even worse, sometimes when i play a video it runs slow or stops until i pause it and play it again

i've never encountered any sorta problem like this
at first i thought maybe my sound cards just starting to break but it doesn't seem like it anymore since videos are running poorly too
this could maybe be a virus but i've scanned and gotten nothing too serious, don't really have many ad-ware/spy-ware problems

i recently installed a new video card and dvd-burner but my sound and video worked fine with them for like 2 months before this new issue started
i've tried reinstalling my sound card drivers

my parts:
windows xp pro with sp2
soyo dragon 2 platinum mother board
M-Audio Revolution 7.1 sound card
ATI x800XT video card

timmyg is offline  
Old 03-06-2006, 03:17 PM   #2 (permalink)
Monster Techie
MrCoffee's Avatar
Join Date: Feb 2006
Location: UK
Posts: 1,858

90% sure this is your sound card being faulty. You can try uninstalling the drivers and installing ones that you know work (or reinstall, what ever).
Sound problems can and do cause video problems too, you might try 3d mark 2003 to verify as all the benchmarks bar the last one are with out sound..

MrCoffee is offline  
Old 03-06-2006, 04:46 PM   #3 (permalink)
Ultra Techie
Join Date: Sep 2005
Posts: 794
Send a message via AIM to raverx3m

is ur video card PCI?
pci slots share irq's so during heavy graphic loads sound might clip or stop

if both audio and video are pci or agp is sharing irq with pci try moving soundcard to different pci slot

i had similar problem with my matrox and aureal both were onboard but there was a setting in the control pannel i cant remember what it was
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 03-06-2006, 04:56 PM   #4 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 2

thanks for the help guys

i fixed the problem it was in fact that the sound card is defective
strange to happen all of a sudden since i've been using it for 2.5years
and i had no idea that a defective sound card could actually cause videos not to run well as well as my pc not even booting
timmyg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.