Weird sound - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2007, 02:22 AM   #21 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 8
Default Re: Weird sound

Quote:
Originally Posted by ranran View Post
the sound is the psu fan i let it run and it stopped wothout any problems thanks sewild
No probs. However, if it were me, and it was happening on my own build that I paid for (rather than the cheap P.O.S. that I use at work that my boss pays for) I wouldn't wait too long before I either got if fixed (if possible) or replaced.
__________________

sewildman50 is offline  
Old 07-02-2007, 11:06 AM   #22 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

ok, it still make this noise after 10 mintues of gaming i usally wait 5 minutes and if it doesnt stop i turn my comp off. should i buyn a new psu? or take it out and see if i can fix it? or buy a fan so it cools off the psu and the main fan doesnt have to turn on
__________________

ranran is offline  
Old 07-03-2007, 10:13 AM   #23 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 6
Default Re: Weird sound

Quote:
Originally Posted by ranran View Post
ok, it still make this noise after 10 mintues of gaming i usally wait 5 minutes and if it doesnt stop i turn my comp off. should i buyn a new psu? or take it out and see if i can fix it? or buy a fan so it cools off the psu and the main fan doesnt have to turn on
get a new psu, they are fairly cheap. dont take apart any psu unit, unless u know what you are really doing.
__________________

Zekito is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker Connection Problem 5.1 Surround Sound, really weird story Deadpixel Computer Audio and Multimedia 6 07-09-2007 11:56 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 02:29 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.