Weird sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2007, 04:52 PM   #1 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Weird sound

When i turn on my computer i hear a really loud vibrating noise, sounds like one of my fans is working 10x harder than it should be. its like "WAAA-WAAA-WAAA-WAA" should i open my case and run it to see what happens? I just got a new gfx card to.
__________________

ranran is offline  
Old 06-27-2007, 05:07 PM   #2 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

I also got an error saying ccc.exe or somehting like that
__________________

ranran is offline  
Old 06-27-2007, 05:07 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Weird sound

ofcourse you open up the case
ccc.exe is ati catalyst control center
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-27-2007, 05:10 PM   #4 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

i have invidia and how do i get rid of the ati for good? I diabled it in the device mananger then installeded my driver for the new vid card

ill open the case now and start it up
ranran is offline  
Old 06-27-2007, 05:14 PM   #5 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

its running fine now, lemme see if it will run a game
ranran is offline  
Old 06-27-2007, 05:15 PM   #6 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Weird sound

.....
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-28-2007, 11:59 AM   #7 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

its doing it again, the temps arent weird, my dad said maybe one of the fan motors are going bad. what should i do
ranran is offline  
Old 06-28-2007, 12:50 PM   #8 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Weird sound

did you fully uninstall the previous video card drivers before you installed your new card?

HII BIGAPL!!!
__________________

decibaL is offline  
Old 06-28-2007, 01:01 PM   #9 (permalink)
Junior Techie
 
Join Date: Jun 2007
Posts: 58
Default Re: Weird sound

i went to my device manager and disabled it, like bigpal told me to.

thats all i did
ranran is offline  
Old 06-28-2007, 01:08 PM   #10 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Weird sound

ITS BIGAPL NOT BIGPAL!!!

it could just be the stock fan, my 7300gt leadtek was extremely loud and had to replace it with a vf700 zalman

HI BIGAPL!!!
__________________

__________________

decibaL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker Connection Problem 5.1 Surround Sound, really weird story Deadpixel Computer Audio and Multimedia 6 07-09-2007 11:56 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 02:29 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.