Weird Shut Down on Newly Built Computer? Blue Screen HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-27-2008, 02:25 AM   #1 (permalink)
True Techie
 
Join Date: Aug 2007
Location: CA
Posts: 150
Send a message via AIM to JDM555
Default Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Hey guys. I built a new computer recently. Parts are in my sig.

It has not had any problems...until today. I got a weird blue screen. It just said what is in the picture below. Said something with hardware and to restart....it happened 3 times....anyone have any suggestions? I don't want anything bad to happen to the computer. Please let me know ASAP.
John

__________________

__________________

SeaGate 500GB 32MB Cache HD
XIGMATEK S1283 120mm Fan
Crucial Tracers 2X1GB Ram
Intel Q6600 Quad Core g0
DFI P35 Mother Board
19" Dell Wide Screen
EVGA 8800GTS G92
Corsair 520HX PSU
Arctic Silver MX-2
:D

I am 63% addicted to Counterstrike. What about you?
JDM555 is offline  
Old 05-27-2008, 02:35 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Download Memtest86, and burn the ISO with IMGBurn onto a blank CD. Boot off of the CD, and run it for a minimum of 4hrs. This will test your memory; report back to us if there are any errors. If there are any errors at all, t hen you have faulty RAM.

Possible Resolutions to STOP 0x0A, 0x01E, and 0x50 Errors
Troubleshooting a Stop 0x0000000A error in Windows XP
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 05-27-2008, 02:44 AM   #3 (permalink)
True Techie
 
Join Date: Aug 2007
Location: CA
Posts: 150
Send a message via AIM to JDM555
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Wow...what a trip. I was checking around for about 20 minutes, and as soon as I refresh this page, the last thing I came around to reading about was "Memtest86". I will do what you said and test it. I didn't dl any new drivers/software/programs. I went into BIOS and changed 9x and 315Mhz to 9x and 285Mhz so It has no chance of overheating or anything. I doubt that's it, as it is only 40,43,35,38 on normal use. Around 50-60 while playing intense games. So I have no idea. Thanks again. Anymore ideas?
John
__________________

SeaGate 500GB 32MB Cache HD
XIGMATEK S1283 120mm Fan
Crucial Tracers 2X1GB Ram
Intel Q6600 Quad Core g0
DFI P35 Mother Board
19" Dell Wide Screen
EVGA 8800GTS G92
Corsair 520HX PSU
Arctic Silver MX-2
:D

I am 63% addicted to Counterstrike. What about you?
JDM555 is offline  
Old 05-27-2008, 02:07 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Run MemTest86. This error is almost always related to that. Run it for at least 4 hours and report back with any errors.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-31-2008, 04:53 PM   #5 (permalink)
True Techie
 
Join Date: Aug 2007
Location: CA
Posts: 150
Send a message via AIM to JDM555
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Before I run memtest86, I think I might of figured out the problem. Recently I have been getting a lot of stupid pop ups saying Anti Virus is out of date and blah blah blah. I had AVG 7.5, and now I realize AVG 8.0 is out, so I will install the new AVG and hope it was the problem. Also, I have 2x1GB Tracers 800 Ram. I installed a Corsair 1GB 667 along with the tracers? Do you guys think that might cause a problem? It has been running fine for over a month so I doubt that that is the problem. Right? I took it out just incase and will see how it goes. I also got a blue screen with different crap on it this morning after leaving the computer on. Not sure what it said, but it was like NTFS something? If it happens again I'll take a picture.
John
__________________

SeaGate 500GB 32MB Cache HD
XIGMATEK S1283 120mm Fan
Crucial Tracers 2X1GB Ram
Intel Q6600 Quad Core g0
DFI P35 Mother Board
19" Dell Wide Screen
EVGA 8800GTS G92
Corsair 520HX PSU
Arctic Silver MX-2
:D

I am 63% addicted to Counterstrike. What about you?
JDM555 is offline  
Old 05-31-2008, 06:26 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Well i would remove the 667 RAM as you are forcing the 800 RAM to work at a slower speed and it might not be able to. Did it say something like NTFS.sys corrupted? If so that is the Drive you have XP isntalled on.

Run thru Osiris's guide since you have been out of date with your AV.

http://www.techist.com/forums/f51/sp...osiris-165828/

Post your hijack this log in the analyze area:

http://www.techist.com/forums/f70/
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-31-2008, 07:05 PM   #7 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Quick question, are you running vista with 4gb of memory? Heh, thats the error i'm getting, but its cause vista gets all ****y about 4gb of memory if you dont have all the updates.
__________________
Nothing to see here.
veedubfreak is offline  
Old 05-31-2008, 09:30 PM   #8 (permalink)
True Techie
 
Join Date: Aug 2007
Location: CA
Posts: 150
Send a message via AIM to JDM555
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Nope. I am running 3GB of Memory with XP. I took out the 667 and updated my Virus, and the computer ran fine for about 4 hours. I then added the 667 1GB again and raised my 9x and 325mhz CPU speed from 266Mhz. I will leave it overnight. I didn't get a long look at todays screen as I was half asleep and just restarted it. But hopefully it doesn't come again. If it does, then I will take a picture and see if it matches what you said.
john
__________________

SeaGate 500GB 32MB Cache HD
XIGMATEK S1283 120mm Fan
Crucial Tracers 2X1GB Ram
Intel Q6600 Quad Core g0
DFI P35 Mother Board
19" Dell Wide Screen
EVGA 8800GTS G92
Corsair 520HX PSU
Arctic Silver MX-2
:D

I am 63% addicted to Counterstrike. What about you?
JDM555 is offline  
Old 06-01-2008, 12:33 PM   #9 (permalink)
True Techie
 
Join Date: Aug 2007
Location: CA
Posts: 150
Send a message via AIM to JDM555
Default Re: Weird Shut Down on Newly Built Computer? Blue Screen HELP!

Alright, I fixed the "Virus" thing and updated it, and now it's all good. I left the computer from 5 PM yesterday to 9:30 AM today and no blue screen. Yay.
John

Thanks for all the help!
__________________

__________________

SeaGate 500GB 32MB Cache HD
XIGMATEK S1283 120mm Fan
Crucial Tracers 2X1GB Ram
Intel Q6600 Quad Core g0
DFI P35 Mother Board
19" Dell Wide Screen
EVGA 8800GTS G92
Corsair 520HX PSU
Arctic Silver MX-2
:D

I am 63% addicted to Counterstrike. What about you?
JDM555 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen of DOOM!!! O crap! c0ntactbuzz Hardware Repairs and Troubleshooting 3 03-25-2008 08:50 PM
blue bios screen then computer shuts down Nick Hardware Repairs and Troubleshooting 15 06-20-2007 10:40 AM
I just had the weirdest comp problem ever, can you figure this out? Emper0r Hardware Repairs and Troubleshooting 3 05-03-2007 04:06 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM
HDMI to computer screen? Hellseeker Off Topic Discussion 1 04-01-2007 10:00 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.